Testing out a new style!

News and updates on the forum
User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Testing out a new style!

Post by LePaul » May 30th, 2019, 2:35 pm

Try it on your mobile devices...and your desktop/laptop computers. I like it so far!

reibuehl
Reactions:
Posts: 482
Joined: February 9th, 2016, 9:56 am
Location: Stuttgart, Germany
3D Printer(s): Ultimaker 2

Re: Testing out a new style!

Post by reibuehl » May 30th, 2019, 3:43 pm

I find the "power button" symbol very unintuitive for "Login" - Especially in the top right corner... maybe I work too much with Windows Server :-)
Reiner.

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » May 30th, 2019, 3:58 pm

I like that too

I like the footer having the social media links

I need to find someone gifted in Logo making, so that I can have the 3D Printing Forum showing as a part of Where nerdy is cool

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » May 30th, 2019, 8:32 pm

I keep thinking there should be something across that top area of the page!

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » May 30th, 2019, 8:56 pm

Testing YouTube links


Lez0
Reactions:
Posts: 113
Joined: October 8th, 2017, 10:21 am
Location: Spain
3D Printer(s): FT-5, JGAurora A5S

Re: Testing out a new style!

Post by Lez0 » May 31st, 2019, 2:09 am

Sorry Paul but the almost white background on Windows hurts my eyes, it too bright.
Lez

User avatar
GrueMaster
Reactions:
Posts: 426
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Testing out a new style!

Post by GrueMaster » May 31st, 2019, 9:49 am

I have to agree. Also, there is hardly any indication of which forums have new posts as the forum icon is now an empty circle with a very thin line that changes color.

And what happened to the quick reply form?

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » May 31st, 2019, 10:22 am

Quick reply is still there, no changes there

If there are new posts, the circle is red. The forum has had a good deal of traffic but not many posts.

We need to fix that

User avatar
GrueMaster
Reactions:
Posts: 426
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Testing out a new style!

Post by GrueMaster » June 1st, 2019, 4:42 am

Erm, not seeing the quick reply window here. Nothing has changed on my end. What am I missing?
Screenshot from 2019-06-01 01-35-19.png
Also, yes I do see that the circle is red when there are unread posts. Just harder to see than the previous icons.

And I agree that we need more traffic. I really hate all of the repeated posts on facebook (it is NOT a forum, people)

User avatar
GrueMaster
Reactions:
Posts: 426
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Testing out a new style!

Post by GrueMaster » June 1st, 2019, 4:45 am

Ok, quick reply is in some forums (just not this one). Hrmmmm.

shurik
Reactions:
Posts: 46
Joined: February 9th, 2016, 9:43 am
Location: Israel
3D Printer(s): UM2

Re: Testing out a new style!

Post by shurik » June 1st, 2019, 8:20 am

The new scheme reminds me the now gone for good "New UM Forum", and this is not a compliment.
Too bright and too much white space again.
I do appreciate the effort you guys put in this forum, so please take this as just my personal opinion.
Other than the new look, I like the functionality the updated engine provides.

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » June 2nd, 2019, 12:17 am

shurik wrote:
June 1st, 2019, 8:20 am
The new scheme reminds me the now gone for good "New UM Forum", and this is not a compliment.
Too bright and too much white space again.
I do appreciate the effort you guys put in this forum, so please take this as just my personal opinion.
Other than the new look, I like the functionality the updated engine provides.
I respect your feedback

The "New UM Forum" has been largely quiet since the "Old UM Forum" replaced their forum software. I'm not sure why they all left, I know many swing through from time to time...but...that's what it is.

As I said, I was testing new styles. Especially ones that look better on the many mobile devices we now have.

I agree the white spaces are quite new and I'm not sure if I will keep this or tweak the CSS and logo image(s)

Bear in mind that since the Ultimaker region got quiet, others got busy. The HICTOP and CR-10 style printers that are so dominant are the busier areas now.

User avatar
Roberts_Clif
Reactions:
Posts: 747
Joined: March 25th, 2017, 8:17 am
Location: Washington
3D Printer(s): Hictop 3DP11/12

Re: Testing out a new style!

Post by Roberts_Clif » June 5th, 2019, 7:42 pm

I have a question?

Most sites after I sign in the 2nd time the login appears in a drop down box, this site is the exception.
Here I have to type the full login every time suggested logins do not appear does any one know why...
Electronics Technician / Computer Programmer

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » June 5th, 2019, 8:31 pm

Roberts_Clif wrote:
June 5th, 2019, 7:42 pm
I have a question?

Most sites after I sign in the 2nd time the login appears in a drop down box, this site is the exception.
Here I have to type the full login every time suggested logins do not appear does any one know why...
I'm not sure I follow? Mine auto-fills...so I just click the login button

User avatar
LePaul
Reactions:
Posts: 3378
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Testing out a new style!

Post by LePaul » June 19th, 2019, 11:37 am

I'm putting the old style (prosilver) back in place for a while...I got some good testing data out of the newer one!

Post Reply

Return to “News and Announcements”