First impressions

The dual extruding Ultimaker 3!
Post Reply
User avatar
LePaul
Reactions:
Posts: 3099
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

First impressions

Post by LePaul » May 16th, 2017, 9:06 am

After two nights of successful printing, I can say a few things....

- Using a diluted PVA mix on the Ultimaker 3 print bed, with PVA supports is "wholly amazing stick" to the bed. I was concerned a large print might have adhesion issues. No! Not at all. I washed the glass bed since there was so much PVA support stuck to the bed I couldn't scrape off!

- PVA takes a lot longer to dissolve than I expected. And sticky! I've found changing the water out every few hours helps the process a little...but thoroughly rinse the sink too.

- The Ultimaker 3 is a much slower printer than the Ultimaker 2+ but seems to do an exceedingly good job on detailed prints

- Cura 2.5's time predictions seem quite accurate

- The app is a little quirky, but I do like the remote viewing. I wish it worked outside the network so I could, for example, monitor from work.

- I wish the camera was of better resolution

- The printer takes a long time to start up...I wish there was a status indicator or progress bar to show things were loading!

User avatar
LePaul
Reactions:
Posts: 3099
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: First impressions

Post by LePaul » May 16th, 2017, 9:28 am

I gave the Ultimaker 3 a 21 hour print last night and it went very very well

BB-8's top dome piece. It has to be very thin and my previous attempt on the Ultimaker 2 didn't go as well. Complicated by the massive amount of support it requires

Here's how it came out
IMG_7052.JPG
It's still soaking in a bowl of water...that's a lot of PVA support!

nallath
Reactions:
Posts: 265
Joined: February 16th, 2016, 3:12 am
3D Printer(s): Ultimaker

Re: First impressions

Post by nallath » May 16th, 2017, 11:24 am

The startup speed should be faster in the current or next release. Can't remember which release it was, but I saw that at a recent demo of the firmware team.

User avatar
LePaul
Reactions:
Posts: 3099
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: First impressions

Post by LePaul » May 16th, 2017, 2:17 pm

Thanks, nallath.

I'm looking to do a multi color print (the drill)

Would you advise using the prime tower for that?

User avatar
Chaco
Reactions:
Posts: 48
Joined: September 12th, 2016, 6:48 pm
Location: OH
3D Printer(s): HyperCube & Hictop Prusa i3 3DP-08
Contact:

Re: First impressions

Post by Chaco » December 20th, 2017, 2:18 pm

So i have a UM3 im borrowing from a friend that bought it and never learned to use it. Im giving it a go...

For comparison, i have a Prusa i3, and a Hypercube both printing great.

While using the UM3, i would have to say i do not enjoy using it! I would totally be mad and disappointed if i had paid $3500 for it. My hypercube thats 1/10 of the price, blows it out of the water IMO.

Start ups? OMG, what a pain... slowwwwwwwwwwwwwwwwww i can order pizza and have it delivered before this thing starts printing. The whole sequencing of events in this machine is painful. Why does it even care to heat up the secondary hot end on a single color model, when only one nozzle is selected!!
Heating bed or nozzle.. two completely different menus on different areas. The menu for me is cumbersome.
Printing times are long. I know the layers are 0.10 and stuff, but WOW. slowwwwwwwwww
Printing at 0.24 or higher will result in poor quality and print fails. WTH??? Seems any thick layer printing causes under extrusion, then print clogs for whatever reason. i have tried this 3x in a row, and wasted half a roll with this. the moment i dropped it to 0.16 or less, it printed fine.
Cooling fans under perform even at 100% speed.
AND, software!! On my HP Spectre X360 running win 10 pro, i7, 16gb ram etc.... darn software mouse pointer is off inside the program. i have to highlight about 1/4" under the item i want to click, to make it work. It makes using the software useless. havent been able to find anything about that online.
Booting up, yea, thats slow too. Not to mention, the power connector, its not the first choice i would have made.

Now on to the good things.
When it prints at fine settings, such as 0.8mm-0.14mm, it prints great. The quality is actually great, to the point is actually usable, such as making screws turn smooth, and moving working parts.
The glossiness of the first layer against the glass... never seen anything as smooth and shiny as that... can be a con if you dont want a side of the print from being too shinny....
Firmware updating... remote firmware updating is cool
Z rods... nice beefy Z rods, no room for wiggle
Ease of swapping hot ends, thats some sweet setup
Using a USB drive? i like that, much rather have that, than an SD...(maybe)
LED indicators are a pretty sweet thing

User avatar
LePaul
Reactions:
Posts: 3099
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: First impressions

Post by LePaul » December 22nd, 2017, 11:01 am

I'm pretty torn on that printer too.

I wish it had a bigger print volume since you loose some space from the bigger print head.

I quickly fell in love with the auto-leveling.

I hate the chip/spools...just adds more cost to an already expensive filament. I'm not crazy with how the spool holders work either....just not ideal.

It can print some really great quality, but the theme of this printer is slow. Slow printing. Slow booting. Iffy camera. Wifi likes to drop out....

Post Reply

Return to “Ultimaker 3 / Ultimaker 3 Extended”

Who is online

Users browsing this forum: No registered users and 0 guests