Need help with Extruder heating then cooling.

Discussion of ANY 3D printing topic you desire!
Post Reply
twoody65
Reactions:
Posts: 4
Joined: August 4th, 2019, 4:15 pm
3D Printer(s): Creality CR-10S

Need help with Extruder heating then cooling.

Post by twoody65 » August 4th, 2019, 5:36 pm

I have a Creality CR-10S and the extruder heats up and as soon as I start printing it starts cooling down. I have changed the system board to the new one where the Capacitor is the new one and I have also replaced the Thermistor and heater element. But it does the same thing. I don't understand what the issue is any help would be appreciated.

User avatar
GrueMaster
Reactions:
Posts: 441
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Need help with Extruder heating then cooling.

Post by GrueMaster » August 5th, 2019, 10:32 am

Check your startup code. You may have something in there that is turning off the extruder heat. You can also view/edit the gcode file that is doing this to see if you have any stray gcodes (it is just a text file, but DON'T use notepad).

twoody65
Reactions:
Posts: 4
Joined: August 4th, 2019, 4:15 pm
3D Printer(s): Creality CR-10S

Re: Need help with Extruder heating then cooling.

Post by twoody65 » August 10th, 2019, 12:59 am

I have tried everything you suggested and it is still doing the same thing. I have noticed that once it happens it won't heat up anymore. It is almost like it blows the thermistor and heater which, is a head-scratcher.

User avatar
Roberts_Clif
Reactions:
Posts: 785
Joined: March 25th, 2017, 8:17 am
Location: Washington
3D Printer(s): Hictop 3DP11/12

Re: Need help with Extruder heating then cooling.

Post by Roberts_Clif » August 10th, 2019, 8:11 am

I do not have a CR-10S though, I am a avid electronics troubleshooter.


When it works I would measure the resistance of the circuit and again when it stops working.
It sounds like the you have a intermittent connection.
This normally is caused by wiring, cold solder joint, bad heater, loose heater connection crimps or a bad mosfet.

If you need help in troubleshooting we can go step by step in determining that exact cause
Electronics Technician / Computer Programmer

twoody65
Reactions:
Posts: 4
Joined: August 4th, 2019, 4:15 pm
3D Printer(s): Creality CR-10S

Re: Need help with Extruder heating then cooling.

Post by twoody65 » August 10th, 2019, 2:42 pm

I just turned it on and this is what it is putting out.
SENT: M105
READ: ok T:25.4 /200.0 B:35.0 /0.0 T0:25.4 /200.0 @:127 B@:0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
SENT: M105
READ: ok T:25.5 /200.0 B:35.0 /0.0 T0:25.5 /200.0 @:127 B@:0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0
READ: Error:Heating failed, system stopped! Heater_ID: 0

Post Reply

Return to “General 3D Printing Conversation”