Cura 2.3.1 clipping a model?

Discussion of Ultimaker's open-source Cura software
Post Reply
User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Cura 2.3.1 clipping a model?

Post by LePaul » December 19th, 2016, 10:16 am

Screen shot in Cura 15.04.2
mold2.JPG
Exact same model in Cura 2.3.1
mold1.JPG
It barely fits the bed....I have to remove all brim/skirt lines, etc

But note the top is missing (especially the 4 round pillars in each corner, as this is part of a molded part)

User avatar
Amedee
Reactions:
Posts: 599
Joined: February 15th, 2016, 11:10 am
Location: Brussels, Belgium
3D Printer(s): UMO / UMO+
Contact:

Re: Cura 2.3.1 clipping a model?

Post by Amedee » December 19th, 2016, 11:51 am

For the fitting it depends on the configured machine size -- on my UMO I am always tweaking the values to get the maximum possible size.

For the missing pieces, the model might not be manifold. Try the 'Mesh Fixes' in the Cura 2.3 options. By default they are all disabled while I think that in legacy Cura the Combine Type-A is checked by default.
Phil.

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Cura 2.3.1 clipping a model?

Post by LePaul » December 19th, 2016, 12:48 pm

I searched for "mesh" and found "Infill Mesh" (already checked on) and "Infill Mesh Order" (off, checked on now)

No change

Both Cura's set to Ultimaker 2

Weird. Works fine is S3D (but shows a huge print time of 50 hours to Cura's 1D 7h)

User avatar
Amedee
Reactions:
Posts: 599
Joined: February 15th, 2016, 11:10 am
Location: Brussels, Belgium
3D Printer(s): UMO / UMO+
Contact:

Re: Cura 2.3.1 clipping a model?

Post by Amedee » December 19th, 2016, 1:26 pm

These ones:
Screen Shot 2016-12-19 at 19.25.12.png
Screen Shot 2016-12-19 at 19.25.12.png (1.23 MiB) Viewed 1112 times
Phil.

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Cura 2.3.1 clipping a model?

Post by LePaul » December 19th, 2016, 2:41 pm

I turned those all on.....still missing items the old Cura and S3D see

User avatar
Amedee
Reactions:
Posts: 599
Joined: February 15th, 2016, 11:10 am
Location: Brussels, Belgium
3D Printer(s): UMO / UMO+
Contact:

Re: Cura 2.3.1 clipping a model?

Post by Amedee » December 19th, 2016, 2:55 pm

:cry:
Phil.

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Cura 2.3.1 clipping a model?

Post by LePaul » December 19th, 2016, 3:07 pm

Exactly...how weird.

User avatar
Amedee
Reactions:
Posts: 599
Joined: February 15th, 2016, 11:10 am
Location: Brussels, Belgium
3D Printer(s): UMO / UMO+
Contact:

Re: Cura 2.3.1 clipping a model?

Post by Amedee » December 19th, 2016, 3:59 pm

Can you post the STL somewhere?
Phil.

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Cura 2.3.1 clipping a model?

Post by LePaul » December 19th, 2016, 6:34 pm

I emailed it to Nallath for him to take a peek at

nallath
Reactions:
Posts: 255
Joined: February 16th, 2016, 3:12 am
3D Printer(s): Ultimaker

Re: Cura 2.3.1 clipping a model?

Post by nallath » December 20th, 2016, 3:54 am

I think it has something to do with it being an ASCII stl. We've had some problems with those a while ago, and it seems not all of them are gone :(

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Cura 2.3.1 clipping a model?

Post by LePaul » December 20th, 2016, 9:11 am

Thanks for the quick reply

Post Reply

Return to “Cura”

Who is online

Users browsing this forum: No registered users and 1 guest