Tweaking Ultimaker 2+ settings....build plate temp?

Discussions concerning the Ultimaker 2 / Ultimaker 2+ series of printers, including the Ultimaker 2 Go
User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 29th, 2016, 6:57 pm

Doing my test robot prints, I see the front right edge is lifting. The bed temp is set to 60 and did the same thing even with glue stick (leftover from a larger print earlier)

65C a better temp to try?

Curious what others have used. It's interesting how it is only that one edge

User avatar
Izzy
Posts: 447
Joined: February 12th, 2016, 2:29 am
Location: England
3D Printer(s): Ultimaker 2

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby Izzy » October 29th, 2016, 7:08 pm

Hi Paul, what material are you using?
For PLA I usually use 50'C hairspray works well, sometimes too hot a build Donets help, leave fans off for first few layers, then slowly increase.
ABS 100'C
Just tried nGen Flex earlier this evening, they recommend 90 ish, after 3 failed prints I dropped it to 60'C and success.
Izzy.

User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 29th, 2016, 7:10 pm

Ultimaker PLA

User avatar
Izzy
Posts: 447
Joined: February 12th, 2016, 2:29 am
Location: England
3D Printer(s): Ultimaker 2

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby Izzy » October 30th, 2016, 3:53 am

Some of their colours can be a bit funny,
But I do get the majority to print without a brim.
Try 210'C for nozzle, 50'C for Bed, 45mm/s speed, and 0.2mm for the first layer with no fans using glue or hairspray, slowly increase fans to the 5mm level.
Some times I found if the nozzle temperature was too cold the force of the layer being layer down over time would break the print free.
You could try a print at 220'C then reduce by 5'C steps to find the sweet spot. Sometimes the material producers tell fibs about the ideal print settings :roll:
Izzy.

Anders Olsson
Posts: 339
Joined: February 8th, 2016, 8:37 pm
Location: Uppsala, Sweden
3D Printer(s): UM2 UM2E, UM2Go, UM3, Delta Tower, Form 1+, Form 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby Anders Olsson » October 30th, 2016, 6:15 am

If you are using new Cura, beware that the fan setting for PLA is changed from gradually increasing up to 2 mm to gradually increasing up to 0.3 mm (!). In other words, the fans suddenly go on at 100% on the second layer.
This is not exactly optimal, I am not sure why Ultimaker did that. Changing back to 2 mm solved my bed adhesion problems for the UM2 Go at least.

User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 30th, 2016, 10:23 am

They sure make it tough to sort out how to adjust that fan setting...which one is it called?
Also, where the heck is the printing temp in the new cura?

User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 30th, 2016, 11:26 am

One thing I just noticed in the Material setting, I can select Ultimaker and PLA and the Silver Metallic.

I just wish i could see what the differences are...I still can't sort out how to alter the temps in Cura

Anders Olsson
Posts: 339
Joined: February 8th, 2016, 8:37 pm
Location: Uppsala, Sweden
3D Printer(s): UM2 UM2E, UM2Go, UM3, Delta Tower, Form 1+, Form 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby Anders Olsson » October 30th, 2016, 11:35 am

LePaul wrote:They sure make it tough to sort out how to adjust that fan setting...which one is it called?


You have to enable the fan speed setting in: Preferences - Configure Cura - Settings - Cooling - "Regular Fan Speed at Height".
Set it to 2 mm or something to start with, it will make a huge difference for the bed adhesion.

LePaul wrote:Also, where the heck is the printing temp in the new cura?


As far as I know you can not set the temperatures in Cura for Ultimaker 2 series machines when using UltiGcode.

User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 30th, 2016, 12:24 pm

Maybe I should ask in the Cura section....but what's the logic in removing temp settings?

User avatar
MTVDNA
Posts: 96
Joined: August 7th, 2016, 10:29 pm
Location: Netherlands
3D Printer(s): Ultimaker 2

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby MTVDNA » October 30th, 2016, 1:02 pm

You set the bed and nozzle temp as you change material. Then you can use any sliced file for any material (in theory).

Since I started using S3D I've started to like setting temps in the gcode though, as they might be different depending on speed, how many retractions you use, etc.

User avatar
Izzy
Posts: 447
Joined: February 12th, 2016, 2:29 am
Location: England
3D Printer(s): Ultimaker 2

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby Izzy » October 30th, 2016, 3:21 pm

I like it with S3D that you can set material etc. Too.
But I also run it with it plugged into my MAC via USB that way I can set the print running and use the interface to override settings.
Just wish that the XYZ positions were shown.
But it is easy using the temperature interface to do atomic pulls, no more winding the wheel back and forward, need to find out how to program the macros, one to set the temperature at 215 the other to 95, that way a simple toggle between two buttons :-D
Izzy.

User avatar
LePaul
Posts: 1899
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original, Ultimaker 2
Contact:

Re: Tweaking Ultimaker 2+ settings....build plate temp?

Postby LePaul » October 30th, 2016, 4:47 pm

Now I'm getting underextrusion and a click every 10 seconds...how do you adjust the tension on the new feeder?


Return to “Ultimaker 2 / Ultimaker 2+ / Extended & Go”

Who is online

Users browsing this forum: No registered users and 1 guest