Suddenly getting hairy stringy prints

Discussions concerning the Ultimaker 2 / Ultimaker 2+ series of printers, including the Ultimaker 2 Go
User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Suddenly getting hairy stringy prints

Post by LePaul » October 9th, 2017, 12:45 pm

I'm wondering if the coupler needs replacing. No changes in my S3D profile in many, many months

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Suddenly getting hairy stringy prints

Post by LePaul » October 10th, 2017, 9:04 am

I just ordered a new TFM coupler from Fabrc8

Let's see how that old one looks compared to the new one....once it arrives

User avatar
LePaul
Reactions:
Posts: 2872
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, Folger Tech FT-5, Creality CR-10
Contact:

Re: Suddenly getting hairy stringy prints

Post by LePaul » October 14th, 2017, 3:22 pm

Well how interesting....just did a print on Cura 2.7, printing 4 objects at once...and no hairs/stringing.
Might be time to double check the retraction settings in S3D....I know since 4.0, some profiles got corrupted

Post Reply

Return to “Ultimaker 2 / Ultimaker 2+ / Extended & Go”

Who is online

Users browsing this forum: No registered users and 3 guests