Temp readings way off? Help!

Discussion of the Ultimaker Original and Ultimaker Original + (kit and pre-assembled) printers
Post Reply
Gimball
Reactions:
Posts: 2
Joined: March 17th, 2018, 1:18 pm
3D Printer(s): UMO

Temp readings way off? Help!

Post by Gimball » March 17th, 2018, 1:39 pm

Hi,
I’m a newbie to the world of the Ultimaker, although have a RepRap 3d printer Ive been using for a while now without issues. My problem is that I cannot get a successsful temp reading on the printhead or the HBK of the UMO that I’ve inherited.
I’ve had to replace the motherboard and it looks like the display screen is also going to need replacing as it’s flashing on/off (unless you can advise me otherwise?)
I have tried all the Thermo options in Ultimaker Builder/Cura and know that this is a great printer; so am asking for some of your guidance and experience please?
I am planning to have a look at Marlin, but what other steps would you advise?

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Temp readings way off? Help!

Post by LePaul » March 19th, 2018, 1:53 pm

Is this a UMO or UMO + ?
Is the heated bed from Ultimaker?

Gimball
Reactions:
Posts: 2
Joined: March 17th, 2018, 1:18 pm
3D Printer(s): UMO

Re: Temp readings way off? Help!

Post by Gimball » March 24th, 2018, 8:42 am

Hi LePaul

It’s an Ultimaker Original with a heat bed kit

Hope this helps?

Gimball

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Temp readings way off? Help!

Post by LePaul » March 24th, 2018, 11:03 am

Ask Ultimaker.

Post Reply

Return to “Ultimaker Original & Ultimaker Original +”

Who is online

Users browsing this forum: No registered users and 2 guests