Hotend fan on UM2 print head

Discussion of the Ultimaker Original and Ultimaker Original + (kit and pre-assembled) printers
Post Reply
User avatar
nilrog
Reactions:
Posts: 433
Joined: February 24th, 2016, 4:48 pm
Location: Örsundsbro, Sweden
3D Printer(s): UMO+

Hotend fan on UM2 print head

Post by nilrog » February 21st, 2017, 6:31 pm

After assembling the printer with the UM2 print head I think there is an issue with the hotend fan (the one in the back). It doesn't spin continuously...it spins up, stops, spins up etc.

I'm running Amedee's latest FW and I have tried to tweak the fan settings...although I think most of them are for the nozzle fans? Because even adding highest kickstart time and upping the minimum fan pwm makes no apparent change to the behavior of the hotend fan.

So my question now is...should the fan spin continuously? Or is what I see expected behavior?

User avatar
nilrog
Reactions:
Posts: 433
Joined: February 24th, 2016, 4:48 pm
Location: Örsundsbro, Sweden
3D Printer(s): UMO+

Re: Hotend fan on UM2 print head

Post by nilrog » February 21st, 2017, 6:42 pm

And all fans are stock Ultimaker fans.

User avatar
Neotko
Reactions:
Posts: 1142
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Hotend fan on UM2 print head

Post by Neotko » February 21st, 2017, 7:32 pm

5V hotend fan should be always on if your board is 2.1.1 and if your board is 2.1.4 it should start when the hotend is at 40-50C IF you selected the option on amedee firmware called..
Hot-end fan Hardware
If your UMO+ has an Ultiboard 2.1.4 or newer, the hot-end fan is driven by the hot-end temperature.
Check the following option if you have retrofitted a fan on your hot-end.

Auto fan driven by the first hot-end.
If all fails maybe the transistor of your 5V fan is damaged. There's other pin with 5V constant but I don't remember where... You should check the board pdf for a 5V and a ground pin. I think there are on some of the ext3? Sorry I don't remember

User avatar
Neotko
Reactions:
Posts: 1142
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Hotend fan on UM2 print head

Post by Neotko » February 21st, 2017, 7:37 pm


User avatar
nilrog
Reactions:
Posts: 433
Joined: February 24th, 2016, 4:48 pm
Location: Örsundsbro, Sweden
3D Printer(s): UMO+

Re: Hotend fan on UM2 print head

Post by nilrog » February 22nd, 2017, 2:39 am

Got it working thanks to your link with the pics @Neotko...I had just looked at the board edge for an additional fan connector and wired it up the the additional 24V fan connector :oops:

Obviously it never occurred to me to look at the middle of the board for the connector...which is a weird place to put it.

Now the "jetfan" starts as soon as the nozzle reaches 40C :)

Post Reply

Return to “Ultimaker Original & Ultimaker Original +”

Who is online

Users browsing this forum: No registered users and 2 guests