My prints lean forward!

Discussion of the Ultimaker Original and Ultimaker Original + (kit and pre-assembled) printers
User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 5:35 pm

Cura

Going to try a new print at 210C on the new Cura 2.1.2 for the heck of it

I really hate that program, so many options hidden you have to go find. Set Reg/Max fans to 20% Let's see how those big CFM fans do this time

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 5:36 pm

___Capture.JPG

User avatar
Neotko
Posts: 990
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: My prints lean forward!

Postby Neotko » July 14th, 2016, 5:43 pm

To debug this I would stay away from new cura atm. I would inspect the bowden from start to end.

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 5:44 pm

I replaced it a few months ago.

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 6:03 pm

Wow....I'll stick to 15.04.2 and try a hotter temp and a bigger part...with the RIGHT fan settings

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 8:44 pm

Looks like the fans are two powerful, I see the nozzle temp going from 210 to 208 a lot while printing...brought the fans down a couple clicks and upped the nozzle to 212. Maybe that combination will stabilize things....still printing

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: My prints lean forward!

Postby LePaul » July 14th, 2016, 10:27 pm

Yeah....it looks like the amount of air those fans push is a delicate balance. I've been watching the print and seeing the print head temp swing back and forth -2/+4 (Printing at 212). I've been backing off the fan a bit, going back a few minutes later and checking the temp swing. I have them down to Fan Speed 12 and the temps are going between 211-214 but not moving around wildly.

I wanted to burn off the remainder of my Dutch Orange so the 5 hour print is nearly done and a decent test piece for fan speeds. Lower better....need to watching the print head temp swings to lock it into the right range. And on those 32 CFM fans...way way low power settings

User avatar
antiklesys
Posts: 179
Joined: February 13th, 2016, 8:01 am
3D Printer(s): UMO

Re: My prints lean forward!

Postby antiklesys » December 5th, 2016, 1:50 pm

Why don't you just try with direct drive?
I think this could help solving the issue and increase the repeatability rate of x/y gantry.
I bet that's what creating this issue


Return to “Ultimaker Original & Ultimaker Original +”

Who is online

Users browsing this forum: No registered users and 2 guests