Testing

Discussion of the Ultimaker Original and Ultimaker Original + (kit and pre-assembled) printers
Post Reply
User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Testing

Post by LePaul » February 7th, 2016, 10:28 pm

Testing this out

Anders Olsson
Reactions:
Posts: 415
Joined: February 8th, 2016, 8:37 pm
Location: Uppsala, Sweden
3D Printer(s): UM2 UM2E, UM2Go, UM3, Delta Tower, Form 1+, Form 2
Contact:

Re: Testing

Post by Anders Olsson » February 8th, 2016, 8:39 pm

Hello world

:D

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Testing

Post by LePaul » February 8th, 2016, 9:15 pm

Howdy!

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Testing

Post by LePaul » February 8th, 2016, 9:17 pm

Test attachment
Attachments
claw-meshed.JPG
Test Upload
claw-meshed.JPG (45.95 KiB) Viewed 2040 times

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Testing

Post by LePaul » February 8th, 2016, 9:47 pm

Another test, now supporting larger file size (5 mb per image)
Attachments
IMG_0136.JPG

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Testing

Post by LePaul » February 8th, 2016, 9:49 pm

Well I don't know why that Thumbnail is sideways...but click it and it is fine. Weird

User avatar
LePaul
Reactions:
Posts: 3122
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker 2+, FT-5, CR-10, CR-10S, Tevo Tornado
Contact:

Re: Testing

Post by LePaul » February 8th, 2016, 10:16 pm

Okay. Attachments work
Avatar settings are a bit annoying...you'll have to resize your pic to 90x90....I think there's some add-ons that auto resize...on my to do list

administrator
Site Admin
Reactions:
Posts: 7
Joined: February 7th, 2016, 6:52 pm

Re: Testing

Post by administrator » February 9th, 2016, 10:41 am

I changed back to the default template...I like keeping it simple

Post Reply

Return to “Ultimaker Original & Ultimaker Original +”

Who is online

Users browsing this forum: No registered users and 2 guests