Nozzle cloggs BETWEEN two prints???

Doesn't fit a specific category here? Place it here!
reibuehl
Posts: 369
Joined: February 9th, 2016, 9:56 am
Location: Stuttgart, Germany
3D Printer(s): Ultimaker 2

Nozzle cloggs BETWEEN two prints???

Postby reibuehl » August 8th, 2016, 8:35 am

Hi all,

I currently have a strange issue with my UM2: The nozzle cloggs BETWEEN two prints! I finished a 2.5 hour print successfully and switched of the printer after the cool down completed. An hour later I wanted to start a new print but during the extruder priming phase, no material got extruded. I aborted the print, did a few atomic pulls and then could start the new print job. That one took 4 hours, also without any issues. But when I tried to start another one just an hour after the previous one completed, the priming did again not extrude material. I switched to the maintenance menu and tried to extrude manually but no luck. I then tried to clean the nozzle by sticking a 0.4 needle in while it was heated and after that I could extrude material again. Now the print also runs fine :roll:
What could cause this? What could block the nozzle just by not using it for a few minutes/hours?

The filament I use is a fairly new (<6 months old) roll of black Colorfabb PLA/PHA that was always stored in a sealed plastic back with silica gel when not in use.

BR Reiner
Reiner.

User avatar
Neotko
Posts: 990
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby Neotko » August 8th, 2016, 8:40 am

I think I read somewhere that the endgcode from the standard um2 flavor retracts a lot of mm. That could be the cause. But don't know how to fix it. Probably tinkergnome allows to change that?

Also. Did you waited until the hotend was colddown to turn it off? If not the small fan stops working and the temp will clog the upper levels.

User avatar
Amedee
Posts: 599
Joined: February 15th, 2016, 11:10 am
Location: Brussels, Belgium
3D Printer(s): UMO / UMO+
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby Amedee » August 8th, 2016, 9:31 am

Is the coupler OK?
When hot, at the end of a print, the filament can go anywhere, and clog when you restart as the upper part is still cold...
Phil.

User avatar
LePaul
Posts: 2192
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby LePaul » August 8th, 2016, 9:52 am

I had that happen this morning. I am working from home while a heat pump is being installed in my house.

I started a print and then noticed the print had stopped about 10 minutes in. I'm not sure why it stopped but did see nothing was coming out of the print head. I removed the filament to check and see the feeder had sawed into the filament a little bit. I suspect a tangle since I am on the last 1/4 of that spool. I unwound a big portion of it and it is printing again now. Before resuming I did an atomic and everything is clean :)

reibuehl
Posts: 369
Joined: February 9th, 2016, 9:56 am
Location: Stuttgart, Germany
3D Printer(s): Ultimaker 2

Re: Nozzle cloggs BETWEEN two prints???

Postby reibuehl » August 8th, 2016, 10:06 am

Once the prints are started, they work perfect for me. It is just the start that apparently needs "help" (on this filament roll?). I had problems like the one @LePaul describes before where the print stops in the middle - usually because of worn out couplers, but in this case, everything is fine - the coupler looks like new and no spills or such and the clogging is always after the print ends or before the next one starts - I am confused...
Reiner.

User avatar
Izzy
Posts: 506
Joined: February 12th, 2016, 2:29 am
Location: England
3D Printer(s): Ultimaker 2

Re: Nozzle cloggs BETWEEN two prints???

Postby Izzy » August 8th, 2016, 2:51 pm

If you have the I2K washer fitted, check the internal diameter, I to had this problem a few months ago, when I stripped down the head and checked and measured the parts I noticed the internal diameter was a bit below the other components, I gently enlarged it by 0.2mm and cured the problem :-D
Izzy.

reibuehl
Posts: 369
Joined: February 9th, 2016, 9:56 am
Location: Stuttgart, Germany
3D Printer(s): Ultimaker 2

Re: Nozzle cloggs BETWEEN two prints???

Postby reibuehl » August 8th, 2016, 3:04 pm

Thanks Izzy, I have an I2K and will check it later. Currently I start the prints at 230°C and once the printing starts, I turn it down to the normal 210°C. That seems to help until I can take apart the hotend.
Reiner.

User avatar
Neotko
Posts: 990
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby Neotko » August 8th, 2016, 3:20 pm

You can take out the nozzle and inspect the hole with the phone camera. Also if it's deformed I fixed mines with a 2mm drill bit. 3.2mm drill bits exist but I suppose they are more expensive and I'm not sure if the olsson it's 3.2 or 3.15

Iltacitoduca
Posts: 51
Joined: September 14th, 2016, 6:39 am
3D Printer(s): Ultimaker 2

Re: Nozzle cloggs BETWEEN two prints???

Postby Iltacitoduca » October 11th, 2016, 4:31 am

Neotko wrote:You can take out the nozzle and inspect the hole with the phone camera. Also if it's deformed I fixed mines with a 2mm drill bit. 3.2mm drill bits exist but I suppose they are more expensive and I'm not sure if the olsson it's 3.2 or 3.15



Hi, I don't know what you mean for expensive...
but just for the truth a 3,2 mm TIN drill bits is priced 2,74 Euro from WNT online catalog
or just 1,19 Euro for a 3,15 mm VAP coated dril lbits (those with black coatings ...)
https://www.wnt.com/WAP(bD1lbiZjPTAwMSZkPW1pbg==)/SHOP1/app.do?m_cl_gv_langu=EN&L=1&country=GB

User avatar
Neotko
Posts: 990
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby Neotko » October 11th, 2016, 4:42 am

Nice price. I never use 3.2 stuff so I dont know/care :D I would caliper that just in case, but hey, if works it works.

User avatar
Meduza
Posts: 249
Joined: February 10th, 2016, 8:08 pm
Location: Stockholm, Sweden
3D Printer(s): UM2+, F1+ at home (F2, UM2EX+, etc at work)
Contact:

Re: Nozzle cloggs BETWEEN two prints???

Postby Meduza » October 11th, 2016, 5:18 am

The Olsson block is 3.2mm, i am pretty sure of that :-)


Return to “General Filament & Nozzle chat”

Who is online

Users browsing this forum: No registered users and 2 guests