First layer too high

Discussion of RepRap style printers!
Post Reply
Posts: 3
Joined: April 4th, 2018, 7:10 am
3D Printer(s): maker select v2

First layer too high

Post by Moccasin » April 4th, 2018, 7:21 am

​I am a rank beginner in this field using a Maker Select V2 with PLA. First 2 prints that were on the Micro SC card came out perfect. Next, I printed a part we modeled in Fusion 360 and sliced in Cura which also came out perfect. I did a few more prints of various things then switched to PETG. I could not make the head go all the way down to the bed. The menu says it is .3mm above the bed. After a couple of days and several various attempts to resolve the problem, I realized the Z-axis limit switch was engaging and not allowing the print head to move low enough. The switch is not loose and nothing mechanically has changed that I can discern so I have no idea how it managed to print the first models. Out of desperation, I parked the head at the lower limit then raised the bed till it touched the nozzle. I then leveled the bed using a standard piece of typing paper. No matter what I do it refuses to go below about .3mm. I tried setting the first level in Cure to .1mm, same results. I even tried a negative number but Cure refuses to slice it. I figure it’s something simple but it is apparently above my pay grade. Any suggestions would be most appreciated as I can find no help on a couple of other forums.

User avatar
Posts: 433
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: First layer too high

Post by GrueMaster » April 5th, 2018, 9:42 pm

Is the Z limit switch always engaged (i.e. when Z=10mm)? It's possible that your limit switch or the circuit on the motherboard is faulty. You can test it with a cheap volt/ohm meter ($9 from Harbor Freight). Just set the meter for continuity and test the leads on the switch with it engaged and not engaged.

A quick google search indicates there are others with the same issue.

Post Reply

Return to “RepRap Printers”