Y Axis Problem when printing larger prints

Have a print that has problems? Need some feedback? Post it here.
Post Reply
Lukester
Reactions:
Posts: 1
Joined: May 20th, 2017, 5:42 pm
3D Printer(s): MP Select Mini 3D Printer V2

Y Axis Problem when printing larger prints

Post by Lukester » May 20th, 2017, 6:02 pm

Hello!

This is my first post and I look forward to learning from and working with all of you! :-D

(BTW, If I've posted this in the wrong place please direct my to the correct thread, thanks!)

I recently purchased MonoPrice Select Mini 3D Printer V2 to get my feet wet in the 3D printing world. My first print was successful, it was a little (almost Lego figure size) robot that came with the Cura software. However I've been encountering an issue with larger prints. The issue is that the printer seems to forget where 0 is on its Y-axis. The layers are misaligned on that axis. It almost looks like a deck of cards that have been bumped. (Please see the photo I've attached) I've tried to print two larger objects, both of which appeared to be well within the printer's build volume. The first object I scaled down so that it fit within the build volume, the second (the smartwatch stand on Thingiverse) fit right away. Here's a link to the watch stand I tried to print: https://www.thingiverse.com/thing:1341065 (When I printed the part I follow the note on Thingiverse and rotated the object to it's only flat side.) When I setup Cura I followed the printer's instructions on configuring the software and used the specifications in the manual, so I think I've got the build volume setup properly in Cura.

Any suggestions on what I should try to fix this? Thank you in advance! :-D

Sincerely,
- Lukester


What my print looked like when I stopped the print job.
IMG_20170520_175107651.jpg
What I was trying to print.
cad watch stand.PNG

User avatar
Xeno
Reactions:
Posts: 109
Joined: February 12th, 2016, 6:57 am
3D Printer(s): Ultimaker original enlarged

Re: Y Axis Problem when printing larger prints

Post by Xeno » May 21st, 2017, 3:13 am

That looks like layer shifting, and is probably caused by loose belts or loose grub screws of the pulleys connected to the rods.
if the picture shows the front of the printer, then the problem is on the Y-axis.

GrueMaster
Reactions:
Posts: 197
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): HICTOP 3DP-17

Re: Y Axis Problem when printing larger prints

Post by GrueMaster » May 21st, 2017, 5:23 am

I had a similar issue printing a wire frame skull. Y shifted about .5mm 3/4 of the way through, giving the skull an extra brow crease. Almost makes it look like he is wearing glasses.

bmz
Reactions:
Posts: 17
Joined: November 9th, 2017, 9:51 pm
3D Printer(s): anet a3

Re: Y Axis Problem when printing larger prints

Post by bmz » November 12th, 2017, 11:52 am

I had a similar problem, but much worse. In my case, I am printing from usb, and made the mistake of fooling around with the screen image while printing. Some how the information to the printer got,, delayed, or corrupted and it went off by about 3mm in y. One big jump!

Another possible reason is that as my print comes closer to the axis end limits, it tends to skip. Yeah, the build area is supposed to be 150x150x150, but its more like 160x120x150. Im using anet a3. So, My recommendation, center the project more evenly on the build plate, and determine just how close to the edges of the build area you can go before skipping occurs. My belts and grub screws are tight ,, but if i try to print too close to the edges of the travel limits,, it will skip. Now, this might have something to do with having my cura and repetier softwares in agreement with size and shape of the build plate. Currently, my y axis is reversed from cura to repetier. So in cura y zero is in front, and in repetier y zero is in back. Also, in trying to set the x start(x0.+?) which represents the edge of the build plate from the machine x0.,,,I cant get it to go past x 120 travel. So, If I try to print anything more than x118 in width, it will skip.

Oh, and another thing that will cause skips, running too fast of print speed. My machine like about 40mm per second print speed. As I try to go faster, the outside finish becomes crap with visible line edges of about .4 mm. Thats enough to make the edges very rough and the appearance to be bad.

I like to print from usb because I come from a machining background, with visual interface. Unfortunately, this 3d printing stuff is very much hobby grade and so the precision control and visualization that i am accustomed to is not quite up to par even with lower price cnc software. Im hoping to get a printer going with mach3 sometime,, and then it will be pro quality control, editing, and visualization.

Post Reply

Return to “Help me fix this print!”

Who is online

Users browsing this forum: No registered users and 1 guest