More strange things - extruder just stops?

Have a print that has problems? Need some feedback? Post it here.
Post Reply
Posts: 3
Joined: April 4th, 2018, 7:10 am
3D Printer(s): maker select v2

More strange things - extruder just stops?

Post by Moccasin » April 25th, 2018, 1:00 pm

Is just me or do some of you also have weird things happen? I replaced the stock hotend on my Monoprice select V2 with the Micro Swiss MK10 All Metal Hotend. That appeared to cure all the issues I had with clogged nozzles, at least it will always extrude filament. Well, not exactly, it will stop extruding several layers into the print. I’ve tried 2 different models and both are the same. The print looks good up to the point it just stops extruding. I can stop the print, move the nozzle up and go to the menu selection and extrude filament, no problem. I did not have this issue a few days back when last I used the printer. Just this morning Cure wanted to update so I let before I ran a print. I don’t see anything in the settings that I think could cause that so I at a loss at the moment.

User avatar
Posts: 3392
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...

Re: More strange things - extruder just stops?

Post by LePaul » April 25th, 2018, 1:53 pm

That's weird...are you having troubles feeding filament into the hot end? Is the temp too cool ?

Post Reply

Return to “Help me fix this print!”