Simplify Ultimaker Original with Heated bed question

Discussion about Simplify 3D software
User avatar
LePaul
Posts: 2162
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Simplify Ultimaker Original with Heated bed question

Postby LePaul » July 30th, 2016, 11:28 pm

i wanted to try to figure out Simplify 3D (again)

Downloaded the latest installer (3.1.0)

Going through the settings for the Ultimaker 1

Still not a default profile for the Ultimaker with heated bed....annoying...

So in the temp settings I set the PLA temp to 216 I see it uses T0

Now not sure what to set for heated bed?

s3dtemp.JPG

User avatar
Neotko
Posts: 976
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Simplify Ultimaker Original with Heated bed question

Postby Neotko » July 31st, 2016, 3:30 am


User avatar
LePaul
Posts: 2162
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: Simplify Ultimaker Original with Heated bed question

Postby LePaul » July 31st, 2016, 11:10 am

Or you could have just said T2.....nevermind. I'll stick to Cura. Not worth the attitude replies

User avatar
Neotko
Posts: 976
Joined: February 7th, 2016, 7:02 pm
Location: Madrid
3D Printer(s): UMO+ x2.5
Contact:

Re: Simplify Ultimaker Original with Heated bed question

Postby Neotko » July 31st, 2016, 11:58 am

Sorry lepaul, I love to help but rewriting all its time. Also, on that post there are some very interesting points that could help you start a umo&bed profile.


Return to “Simplify 3D”

Who is online

Users browsing this forum: No registered users and 2 guests