Why is not Slicing?

Discussion of Ultimaker's open-source Cura software
User avatar
eltitobarte
Reactions:
Posts: 2
Joined: February 19th, 2020, 6:04 pm
3D Printer(s): Creality Ender 3

Why is not Slicing?

Post by eltitobarte »

Hi everyone.
In Cura Software, I'm trying to slice for print a model. My model have an logo in the middle, but when make slice, that logo dissapear, why?

My model:
model1.JPG
Sliced Model:
model2.JPG
Cura Version: 4.4.1
SETTINGS
settings1.JPG
settings2.JPG
settings3.JPG
settings3.JPG (17.81 KiB) Viewed 5710 times

User avatar
LePaul
Reactions:
Posts: 3488
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...
Contact:

Re: Why is not Slicing?

Post by LePaul »

Check the Layer view and go layer by layer...i suspect the brim is hiding it?

User avatar
GrueMaster
Reactions:
Posts: 499
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Why is not Slicing?

Post by GrueMaster »

Also, if your object is fairly low and flat, don't bother with a brim. Just use a skirt. The brim is used for models with very little first layer surface and decent height. Think of a tube printed on end. The skirt with 3-4 lines will create a steady flow of filament (prime the printhead) for the actual print.

User avatar
eltitobarte
Reactions:
Posts: 2
Joined: February 19th, 2020, 6:04 pm
3D Printer(s): Creality Ender 3

Re: Why is not Slicing?

Post by eltitobarte »

Well, I tried with skirt Plate Adhesion and still not slicing logo. I tried as well with NONE Plate Adhesion and still not slicing logo.
My model have 9 layers on the bottom, so I think is enougth for show logo. If I rotate 90 degrees the model, the logo is slicing, but it takes 4 hours more for print and it builds supports.

Post Reply

Return to “Cura”