Page 1 of 1

Cura 3.5 ??

Posted: October 23rd, 2018, 9:00 am
by Lez0
I have Cura 3.5.1 and 3.4.0
I am getting better results with Cura 3.4.0.
Print times:
Cura 3.5.1, 8hrs 44mins
Cura 3.4, 8hrs 41mins
Both have exactly the same settings.
Is anybody else getting different results?
Cura3.5.1.png
Cura 3.5.1 See supports.

Re: Cura 3.5 ??

Posted: October 23rd, 2018, 9:13 am
by LePaul
I did a few prints with 3.5.1 last night and I was paying more attention to the retraction settings (PETG...stringy stuff) than anything else.

I'm seeing both photos...one with and without supports...?

Re: Cura 3.5 ??

Posted: October 24th, 2018, 9:43 am
by Lez0
Yes that's correct. It shouldn't have supports as the angle is 60° and the software is set to 50°, it's a simple hinge.
3.5.1 says it need supports while 3.4 say it doesn't.
There is a small boss on the other side that does need supports.
Does that make sense?

Re: Cura 3.5 ??

Posted: October 25th, 2018, 10:06 am
by LePaul
Sort of

Cura has frustrated me lately, the rate in which they release new versions, the not-so-great way they document how to utilize various aspects of the program frustrate me

Re: Cura 3.5 ??

Posted: October 26th, 2018, 10:13 am
by GrueMaster
My biggest frustration is that I lose half my settings with each upgrade. Being Linux based, the way they set it up is to put settings in multiple top level directories, then create subdirectories for each version. The problem is their conversion script fires on startup (no way to disable it), which causes corruption if you have older versions of data.

I lose part of my printer settings and all of my filament specs (cost & size per roll, temp settings, etc) but keep the filament name & color. Very odd.

Re: Cura 3.5 ??

Posted: October 28th, 2018, 3:22 am
by Lez0
Well I think there it is sometimes better to stick with the "Old that work" rather than the "New and improved".
Windows NT4 using Netscape Navigator.........

Re: Cura 3.5 ??

Posted: October 31st, 2018, 12:04 pm
by Lez0
I reported the problem to Cura and it appears there are a few people with the same problem, supports where they shouldn't be. One person had them on the top of there print!!

Re: Cura 3.5 ??

Posted: November 1st, 2018, 10:16 am
by GrueMaster
Lez0 wrote:
October 31st, 2018, 12:04 pm
I reported the problem to Cura and it appears there are a few people with the same problem, supports where they shouldn't be. One person had them on the top of there print!!
That's a feature!

Re: Cura 3.5 ??

Posted: November 3rd, 2018, 5:36 pm
by LePaul
Did you see 3.6 Beta is out?