Replicator 2x clone

Discussion of Ultimaker's open-source Cura software
Post Reply
Fitch
Reactions:
Posts: 1
Joined: August 30th, 2018, 1:06 pm
3D Printer(s): Replicator2x

Replicator 2x clone

Post by Fitch » August 30th, 2018, 1:18 pm

Hi all.
I have been using Replicatorg Sailfish for several years now, but it stopped working instantly as soon as my computer upgraded to Ubuntu 16.04 and Java 11. It instantly crashes on startup.
It was the only application that ever worked.
I tried slic3r, but it also crashes less than a second after startup
I once tried Cura some years back, but it never even started up.
Now it does. and looks good, although there is no way to print via usb.
So I tried the only option of saving to memory.
Thing is, when I loaded an stl, got Cura to convert to x3g, saved it to the memory card that goes into the printer and go for a print, the plate tries to go through the floor, the nozzle goes top right, and it tries to print in thin air,as the plate is still at the bottom of the printer.

Any ideas how I could get it to realise where the plate is?
I don't suppose we will be able to print via usb one day?

Post Reply

Return to “Cura”

Who is online

Users browsing this forum: No registered users and 5 guests