Error 500 on the UM forum

Talk about your experience with Ultimaker printers
User avatar
LePaul
Posts: 2162
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Error 500 on the UM forum

Postby LePaul » November 14th, 2016, 9:35 am

I have seen this twice today trying to access their forum

And I have noticed it is much, much slower lately.

That's how it is from my side of the Atlantic. Is it slow in Europe?

User avatar
Izzy
Posts: 503
Joined: February 12th, 2016, 2:29 am
Location: England
3D Printer(s): Ultimaker 2

Re: Error 500 on the UM forum

Postby Izzy » November 14th, 2016, 12:05 pm

Just logged on to the UM forum, didn't seem slower than normal, although I thing it has been slower for a long time. I hardly go there now :-?
Izzy.

User avatar
LePaul
Posts: 2162
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): Ultimaker Original HBK, Ultimaker 2+
Contact:

Re: Error 500 on the UM forum

Postby LePaul » November 14th, 2016, 12:55 pm

I wish the ads on the right side could go away...anything that speeds up the load

User avatar
Dim3nsioneer
Posts: 208
Joined: February 19th, 2016, 2:13 pm
Location: Zurich Area, Switzerland
3D Printer(s): Ultimaker Original, Ultimaker 2, Ultimaker 3
Contact:

Re: Error 500 on the UM forum

Postby Dim3nsioneer » November 14th, 2016, 2:57 pm

As far as I know the forum is bombarded with a lot of spam recently... that may slow it down.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests