Search found 743 matches

by Roberts_Clif
June 17th, 2019, 10:07 am
Forum: RepRap Printers
Topic: A long sad tale...
Replies: 10
Views: 152

Re: A long sad tale...

E-Mail From jhansx As far as the Ramps 1.4 is concerned I must have a bad board. The driver from the Z slot works just fine in any other slot. I don't get how I can get a good vref and still have a bad board. Thinking critically about it though, this should allow an approximation of where the failu...
by Roberts_Clif
June 16th, 2019, 6:35 pm
Forum: RepRap Printers
Topic: A long sad tale...
Replies: 10
Views: 152

Re: A long sad tale...

Have not head from you @ jhansx

How is this build going, we are waiting to see how it working.
by Roberts_Clif
June 16th, 2019, 2:08 pm
Forum: General 3D Printing Conversation
Topic: Support not supporting anything ??
Replies: 6
Views: 69

Re: Support not supporting anything ??

I did not know this searched, You-Tube found a good video an learned even more watching video.

Still a little rusty get the support aligned and sized, though even settling for the rough custom supports I like.

Thank You @ GrueMaster

by Roberts_Clif
June 15th, 2019, 7:51 am
Forum: RepRap Printers
Topic: A long sad tale...
Replies: 10
Views: 152

Re: A long sad tale...

The voltage is a result of the 3.3volt supply an R1 Trim pot on the 3.3v supply this reference voltage an could exist, Vref could still be adjusted with a bad driver Chip.

Sample of a DRV8825 Driver module

0J4222.600.jpg
by Roberts_Clif
June 13th, 2019, 7:58 am
Forum: RepRap Printers
Topic: A long sad tale...
Replies: 10
Views: 152

Re: A long sad tale...

GrueMaster wrote:
June 12th, 2019, 10:20 pm
Since X & Y work, try swapping X or Y with Z. After swap, just move the two axis independently.

This is one that usually skips my mine as my Controller do not have removable Stepper Motor driver Modules.

Though I will be remembering as I just Purchased a Arduino with the Ramps 1.6
by Roberts_Clif
June 12th, 2019, 7:34 pm
Forum: RepRap Printers
Topic: A long sad tale...
Replies: 10
Views: 152

Re: A long sad tale...

It could be a bad Driver, Bad controller, Bad Stepper Motor Cable, it could be a Bad Stepper Motor. It could also be the Z-Axis feed rate as you have recently upgraded firmware to Marlin 1.1.9BF #define DEFAULT_MAX_FEEDRATE { 300, 300, 5, 25 } Got jhansx here and now going in circles could use help ...
by Roberts_Clif
June 11th, 2019, 5:18 pm
Forum: General 3D Printing Conversation
Topic: Nova Hotend
Replies: 3
Views: 253

Re: Nova Hotend

LePaul wrote:
June 11th, 2019, 10:02 am
I haven't looked at it...I've been drooling over the Slice Engineering Mosquito lately
Well that also looks good with having a 50watt cartridge.
by Roberts_Clif
June 11th, 2019, 5:15 pm
Forum: Firmware
Topic: Marlin 1.1.9 full menus
Replies: 3
Views: 560

Re: Marlin 1.1.9 full menus

Thought you had though I ran across this Post and wanted to inquire.
by Roberts_Clif
June 11th, 2019, 5:14 pm
Forum: General 3D Printing Conversation
Topic: STL Preview Thumbnails
Replies: 7
Views: 238

Re: STL Preview Thumbnails

Ok!

I have worked with computers a long long time and sometimes things just go right for me.
by Roberts_Clif
June 11th, 2019, 9:58 am
Forum: General 3D Printing Conversation
Topic: Nut and bolt 3D printed
Replies: 1
Views: 207

Re: Nut and bolt 3D printed

He Lez0

I have 3D Printed a Table vise though the screw is 12.5mm is work ok.
by Roberts_Clif
June 11th, 2019, 9:55 am
Forum: General 3D Printing Conversation
Topic: Nova Hotend
Replies: 3
Views: 253

Re: Nova Hotend

No comments on this Nova multi wattage Heater Hotend.
by Roberts_Clif
June 11th, 2019, 9:52 am
Forum: Firmware
Topic: Marlin 1.1.9 full menus
Replies: 3
Views: 560

Re: Marlin 1.1.9 full menus

Hi LePaul

Not sure exactly what you are requesting.

Though Babystepping is in Configuration.adv.h and will display when enabled.

#define BABYSTEPPING
by Roberts_Clif
June 11th, 2019, 7:20 am
Forum: General 3D Printing Conversation
Topic: STL Preview Thumbnails
Replies: 7
Views: 238

STL Preview Thumbnails

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\EnableLUA exists
Image2.jpg
EnableLUA exists on system, and it is 0
by Roberts_Clif
June 10th, 2019, 9:33 am
Forum: General 3D Printing Conversation
Topic: STL Preview Thumbnails
Replies: 7
Views: 238

Re: STL Preview Thumbnails

I have UAC turned off in Windows 7 Pro and Windows 8 Pro have never had any problems.
Will let you know if one arrives?
by Roberts_Clif
June 7th, 2019, 7:59 pm
Forum: Large Scale 3D Printers
Topic: V1 Engineering's Piper
Replies: 31
Views: 1135

Re: V1 Engineering's Piper

Today I received the five steppers, and setup a Ramps controller test, decided to start with a V-Ref of .450
Setup all steppers an preformed simple moves on X, Y, Z E0 an E1 drivers functioning at my test current..

Go to advanced search