Search found 4 matches

by Alex_3DP
November 27th, 2016, 4:30 am
Forum: Help me fix this print!
Topic: Layer Problem...help
Replies: 10
Views: 189

Re: Layer Problem...help

Now i'm trying repetier host with slic3r as slicing parts... But same result... One thing i have noted.. the problem.is showed only in rettilinea parts... Cube faces and other but not on round parts... As cylindrical faces and other......
Bye
Alex
by Alex_3DP
November 25th, 2016, 2:32 pm
Forum: Help me fix this print!
Topic: Layer Problem...help
Replies: 10
Views: 189

Re: Layer Problem...help

i checked layer for layer in cura layers view but i don't find anything strange.... no plugin selected or installed....
i start to suspect to some firmware parameter changed and stored in memory wich override cura command... or something like this....
thank you very mutch
by Alex_3DP
November 25th, 2016, 1:10 pm
Forum: Help me fix this print!
Topic: Layer Problem...help
Replies: 10
Views: 189

Re: Layer Problem...help

i had tryed another time with your tips...attached jpg with full settings....
but same result
Thank you very mutch
Alex
by Alex_3DP
November 25th, 2016, 10:43 am
Forum: Help me fix this print!
Topic: Layer Problem...help
Replies: 10
Views: 189

Layer Problem...help

Hi guys... i'm new to 3d printing's world, so first test, first problem... ;) after have finished to mount my 3DP-12 and maked first test print (test cube) it seemed to be all done very good... but after some day passed to playing with some slicing software, the problem started to appear..... i don'...

Go to advanced search