Search found 6 matches

by cduck28z
July 30th, 2019, 2:47 pm
Forum: Simplify 3D
Topic: Skipping Y Axis at intersections
Replies: 4
Views: 6983

Re: Skipping Y Axis at intersections

SOLVED:

I turned down both my Jerk and Acceleration settings in my firmware to 1/2 their original speed (1500mm/s if i do recall) and it salved my problem instantly
by cduck28z
July 27th, 2019, 12:46 am
Forum: Simplify 3D
Topic: Skipping Y Axis at intersections
Replies: 4
Views: 6983

Re: Skipping Y Axis at intersections

Thank you very much for your reply. This is my second 3D printer but I still have very limited experience with the details and technical aspects like firmware, etc. I am not sure how to check things like voltage input? I've printed several test pieces and you are right about the speed. I've seen all...
by cduck28z
July 27th, 2019, 12:36 am
Forum: Simplify 3D
Topic: Uneven and Inconsistent Print Speeds
Replies: 4
Views: 4173

Re: Uneven and Inconsistent Print Speeds

Running V4.0.0 currently. Attached is my speeds tab. I can upload all tabs if it would help?
by cduck28z
July 25th, 2019, 9:23 pm
Forum: Simplify 3D
Topic: Uneven and Inconsistent Print Speeds
Replies: 4
Views: 4173

Re: Uneven and Inconsistent Print Speeds

Sorry, forgot to mention that I'm using Simplify3D
by cduck28z
July 25th, 2019, 8:55 pm
Forum: Simplify 3D
Topic: Uneven and Inconsistent Print Speeds
Replies: 4
Views: 4173

Uneven and Inconsistent Print Speeds

Good evening, I'm playing around with my slicer setting and can't figure out why my printer speeds are so inconsistent between layers that are the exact same. Lowering or adjusting my speed does not clean up the model at at all. It simply changes which layers are inconsistent. Thank you in advance f...
by cduck28z
July 25th, 2019, 8:30 pm
Forum: Simplify 3D
Topic: Skipping Y Axis at intersections
Replies: 4
Views: 6983

Skipping Y Axis at intersections

TLDR; Y axis is skipping. Troubleshot hardware, not sure what to do with software Good afternoon, I'm trying to set up my Geeetech A10M and have run into some problems. It appears that my Y motor is skipping when there is some sort of profile change. This could be a new geometry, or a hole, an overh...

Go to advanced search